1. Scrivi Musica per Film e Game: Corso Online Professionale

    Anche senza conservatorio, in pochi mesi fai musica professionale di qualsiasi genere: dall'Epic Hybrid Trailer all'orchestrale fino a pop o musica elettronica. E fai pratica su veri film americani. Otto mesi e più di 145 ore di lezioni serie e approfondite nella Scuola Online #1 d'Italia su Musica e Cinema Digitale, con 17 anni di storia..

    Composizione, Ritmo, Melodia, Armonia, Storytelling, Sequencer, Strumenti Virtuali, Canzoni: impari tutto, senza orari fissi e facendo pratica già dal primo giorno.

    Ottieni la certificazione VFX Wizard Trained Pro™ e scrivi musica efficace, che ha successo con il corso già scelto da principianti assoluti, producers e anche diplomati di Conservatorio di IIº Livello: perché ti insegna tutto, dalle basi al top della musica digitale.
Nascondi Avviso
Desideri un tema scuro per MusicaDigitale?

Registrati e imposta la modalità notte!

Clicca qui per scoprire come attivarla!

Collegare Synth esterno ad Ableton con interfaccia Midi

Discussione in 'Ableton Live' iniziata da antoniov17, 8 Giu 2020.

  1. biboFL

    biboFL Utente Attivo

    Registrato:
    7 Lug 2018
    Messaggi:
    65
    "Mi Piace" ricevuti:
    21
    il cavo che va dal primo volca ( sync out ) alla scheda audio (midi out) deve essere come in questa foto
     

    Files Allegati:

    29 Set 2020
    #35
  2. biboFL

    biboFL Utente Attivo

    Registrato:
    7 Lug 2018
    Messaggi:
    65
    "Mi Piace" ricevuti:
    21
    errato corrige
    il cavo che va dal primo volca ( sync in ) alla scheda audio (midi out) deve essere come in questa foto
     
    29 Set 2020
    #36
  3. Ato

    Ato Partecipante

    Registrato:
    14 Gen 2020
    Messaggi:
    14
    "Mi Piace" ricevuti:
    0
    Collegando come mi dici, con il cavo sopra indicato praticamente non sento più niente anche perché non riesco a far partire i volca cioè quando clicco play non va niente.Se invece non uso quel cavo funziona.Comunque scusami che non rispondo subito sto facendo un po di turni al lavoro, che mi stanno sconvolgendo.
     
    2 Ott 2020
    #37
  4. biboFL

    biboFL Utente Attivo

    Registrato:
    7 Lug 2018
    Messaggi:
    65
    "Mi Piace" ricevuti:
    21
    Ciao Antonio.. tranqui anche io turni spaventosi ..comunque...ok adesso ho capito, certo che non parte niente, ora ti spiego.
    Nel momento che colleghi il cavo di qui stiamo parlando, se premi il play del volca ( e dei volca ) si accende di rosso e non parte ( e se non parte il primo volca non partono nemmeno gli altri)....non partono perché sono in attesa del segnale sync per partire.
    Per fare partire il primo volca ( e tutti gli altri a cascata) devi premere il tasto play del primo volca (se vuoi far partire anche gli altri volca sempre premere play) e poi fai partire il play di Ableton (ricordati nelle preferenze di ableton di abilitare il sync in out per la scheda PreSonus) ovviamente con il cavo in questione inserito.
    Fondamentalemte è il play cioè il sync di ableton che gli manda il segnale di avvio e di clik ai volca .
    fammi sapere e ciaoooooo
     
    3 Ott 2020
    #38
  5. Ato

    Ato Partecipante

    Registrato:
    14 Gen 2020
    Messaggi:
    14
    "Mi Piace" ricevuti:
    0
    Ciao Fabry...ci sono ancora...ok fatto tutto come mi hai spiegato...Ecco quello che succede, quando metto in play Ableton e poi un qualsiasi volca mi suona tutto velocissimo, invece quando su un volca premo qualsiasi bottone suona normalmente.
     
    18 Dic 2020
    #39
  6. biboFL

    biboFL Utente Attivo

    Registrato:
    7 Lug 2018
    Messaggi:
    65
    "Mi Piace" ricevuti:
    21
    Ciao Antonio eccomi ... anche io indaffarato con il lavoro.
    Mmmhhh questa è tosta, dimmi due o tre cosini allora ... il fatto che suona velocissimo intendi che aumenta di bpm oppure invece di essere battute in 4/4 ti sembrano in 2/4 ( lo vedi anche dai led del volca che non si accendono fino infondo ma si interrompono a metà e ripartano da capo) semmia mandami qualche foto oppure se c'e la fai in video ... fammi sapere
    fabry
     
    25 Dic 2020
    #40
  7. Ato

    Ato Partecipante

    Registrato:
    14 Gen 2020
    Messaggi:
    14
    "Mi Piace" ricevuti:
    0
    Ciao Fabry risolto il problema. Grazie mille(y)sbagliavo impostazioni su Ableton .
     
    13 Gen 2021
    #41
  8. biboFL

    biboFL Utente Attivo

    Registrato:
    7 Lug 2018
    Messaggi:
    65
    "Mi Piace" ricevuti:
    21
    Perfect ..sono contento e buona musicaaaaaaa.. lo possiamo segnare come "risolto"
    fabry
     
    14 Gen 2021
    #42