1. Scrivi Musica per Film e Game: Corso Online Professionale

    Anche senza conservatorio, in pochi mesi fai musica professionale di qualsiasi genere: dall'Epic Hybrid Trailer all'orchestrale fino a pop o musica elettronica. E fai pratica su veri film americani. Otto mesi e più di 145 ore di lezioni serie e approfondite nella Scuola Online #1 d'Italia su Musica e Cinema Digitale, con 17 anni di storia..

    Composizione, Ritmo, Melodia, Armonia, Storytelling, Sequencer, Strumenti Virtuali, Canzoni: impari tutto, senza orari fissi e facendo pratica già dal primo giorno.

    Ottieni la certificazione VFX Wizard Trained Pro™ e scrivi musica efficace, che ha successo con il corso già scelto da principianti assoluti, producers e anche diplomati di Conservatorio di IIº Livello: perché ti insegna tutto, dalle basi al top della musica digitale.

Cubase 9 problema effetti in monitoring

Discussione in 'Cubase' iniziata da Nicolico, 25 Apr 2017.

  1. Nicolico

    Nicolico Utente Molto Popolare

    Registrato:
    11 Lug 2013
    Messaggi:
    138
    "Mi Piace" ricevuti:
    20
    Sequencer:
    cubase
    Salve a tutto il popolo del forum. Da un'ora circa mi capita una cosa mai successa prima con cubase: se creo una traccia audio e la metto in monitor sento in cuffia il suono pulito anche se aggiungo effetti come amplificatori o riverberi. Se registro la chitarra elettrica mi sento in cuffia il suono clean, poi quando vado a sentire cosa ho registrato gli effetti si sentono correttamente. La cosa per me è un grande problema e non so da dove derivi. Si sarà modificata qualche impostazione da sola.
    Uso una m-audio fast track ultra, e mi viene da pensare che il problema potrebbe partire dal pannello di gestione della scheda, ma non saprei che impostazioni regolare...
    Ho provato a disinstallare cubase e reinstallare ma il problema persiste. Ho notato che alla reinstallazione del programma la finestra informativa mi diceva che era già tutto installato (vsti loop vst etc), mancava solo cubase, e quando ho avviato ho notato le stesse impostazioni lasciate prima della disinstallazione, e non ha fatto nemmeno la scansione dei vst... dovrei disinstallare per bene?
    Dovrei reinstallare i driver della scheda?
    Ringrazio chiunque vorrà aiutarmi
     
    25 Apr 2017
    #1
  2. profesorius

    profesorius Star del Forum

    Registrato:
    28 Nov 2005
    Messaggi:
    5.066
    "Mi Piace" ricevuti:
    2.254
    Sequencer:
    Live, Pro Tools, Logic,
    se metti degli effetti in insert questi non saranno "letti" durante la registrazione, e quindi come hai notato sentirai gli effetti solo in riproduzione..
    quindi non è questione di driver.. prova a mandare luscita della traccia da registrare su un bus e metti gli effetti nella traccia di ritorno, dovresti risolvere
     
    25 Apr 2017
    #2
  3. Nicolico

    Nicolico Utente Molto Popolare

    Registrato:
    11 Lug 2013
    Messaggi:
    138
    "Mi Piace" ricevuti:
    20
    Sequencer:
    cubase
    In realtà sulle tracce sudio ho sempre sentito in cuffia gli effetti messi in insert . L'ho sempre fatto per scegliere il suono che mi serve nel contesto. Mandare il suono in un bus effettato mi sembra un passaggio in più, sempre tenendo presente che non ho mai avuto problemi di questo tipo in 7 anni di utilizzo del software

    Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
     
    25 Apr 2017
    #3
  4. SagZodiac

    SagZodiac Designer Super Moderatore

    Registrato:
    9 Dic 2013
    Messaggi:
    3.314
    "Mi Piace" ricevuti:
    1.584
    Sequencer:
    Cubase
    Hai abilitato/disabilitato la modalità monitoring di cubase.Nella traccia vicino al pulsante rosso presente in ogni traccia c'è un tasto con un icona di uno speaker.Dovrebbe abilitare e disabilitare il monitoring di quella traccia.
     
    25 Apr 2017
    #4
  5. Nicolico

    Nicolico Utente Molto Popolare

    Registrato:
    11 Lug 2013
    Messaggi:
    138
    "Mi Piace" ricevuti:
    20
    Sequencer:
    cubase
    Non è quello il problema, perché attivando il monitoring audio si sente il suono della chitarra clean in cuffia e si vede attività del metering ma non si sentono gli effetti che metto in insert.

    Ho un indizio in più. Nel routing della traccia audio ho messo l'uscita invece che allo stereo out in uno bus effettato, e quando suono col monitor attivo vedo attività nel metering della traccia audio ma non nel bus effettato.

    Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
     
    25 Apr 2017
    #5
  6. profesorius

    profesorius Star del Forum

    Registrato:
    28 Nov 2005
    Messaggi:
    5.066
    "Mi Piace" ricevuti:
    2.254
    Sequencer:
    Live, Pro Tools, Logic,
    Non conosco cubase, probabilmente ha qualche funzione che ti permette di ascoltare gli insert anche in registtazione.

    I'll bus lo Hai inviato a una traccia aux o una traccia audio? Dovresti mandarlo a una traccia aux e metti come uscita dell aux lo stereo. Ovviamente l aux non Si registra, la registrazione avviene clean sulla traccia audio.
     
    25 Apr 2017
    #6
  7. Nicolico

    Nicolico Utente Molto Popolare

    Registrato:
    11 Lug 2013
    Messaggi:
    138
    "Mi Piace" ricevuti:
    20
    Sequencer:
    cubase
    Non riesco a capire quale impostazione è... ho riportato tutto ai settaggi di default ma ancora non ho risolto... credo che sia un bug.
    A favore di questa mia tesi c'è il fatto che ho appena installato cubase 8 elements e gli effetti in insert sulla traccia audio in monitoring li sento tranquillamente, così come è sempre stato.
    Ho contattato la steinberg sperando possa aiutarmi

    Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
     
    26 Apr 2017
    #7
    A SagZodiac piace questo elemento.