1. Scrivi Musica per Film e Game: Corso Online Professionale

    Anche senza conservatorio, in pochi mesi fai musica professionale di qualsiasi genere: dall'Epic Hybrid Trailer all'orchestrale fino a pop o musica elettronica. E fai pratica su veri film americani. Otto mesi e più di 145 ore di lezioni serie e approfondite nella Scuola Online #1 d'Italia su Musica e Cinema Digitale, con 17 anni di storia..

    Composizione, Ritmo, Melodia, Armonia, Storytelling, Sequencer, Strumenti Virtuali, Canzoni: impari tutto, senza orari fissi e facendo pratica già dal primo giorno.

    Ottieni la certificazione VFX Wizard Trained Pro™ e scrivi musica efficace, che ha successo con il corso già scelto da principianti assoluti, producers e anche diplomati di Conservatorio di IIº Livello: perché ti insegna tutto, dalle basi al top della musica digitale.

Cubase ritardo suoni

Discussione in 'Cubase' iniziata da m4nu3l, 28 Mar 2009.

  1. m4nu3l

    m4nu3l Partecipante

    Registrato:
    24 Nov 2008
    Messaggi:
    41
    "Mi Piace" ricevuti:
    1
    ciao, ho un problema, sto provando cubase solo che ogn ivolta che faccio play la canzone non parte subito e quando metto magari i soni troppo vicini mi si sovrappongono tipo e vengono malissimo proprio per i lritardo secondo me...
    come posso fare??
     
    28 Mar 2009
    #1
  2. giakydjs

    giakydjs Partecipante

    Registrato:
    27 Mar 2009
    Messaggi:
    36
    "Mi Piace" ricevuti:
    11
    Sequencer:
    LOGIC STUDIO 8
    dovrebbe essere problema di latenza,che scheda audio hai?


    se usi quella integrata cerca di scaricare da internet

    ASIO4ALL è free cerca su google

    sono dei driver ASIO che abbassano la latenza!!!

    fammi sapere;)

    ciao ciaooo!!
     
    28 Mar 2009
    #2
  3. m4nu3l

    m4nu3l Partecipante

    Registrato:
    24 Nov 2008
    Messaggi:
    41
    "Mi Piace" ricevuti:
    1
    ciao allora ne ho una intergrata.. comunque ho scaricato gli asio 2.9 e proprio quando premo i ltasto sulla tastiere il suono parte dopo, prima questo problema non cera neanche mi pare...
    mi dice:
    input latency: 124.989ms
    output latency: 749.932ms
    con altri programmi non mi fa questa cosa...

    niente, grande ora v avelocissimo dovevo impostare gli asio 4 all i ncubase, ora mi dice 13ms circa di input e output...


    grazie
     
    28 Mar 2009
    #3
  4. giakydjs

    giakydjs Partecipante

    Registrato:
    27 Mar 2009
    Messaggi:
    36
    "Mi Piace" ricevuti:
    11
    Sequencer:
    LOGIC STUDIO 8
    e di che ;)
     
    28 Mar 2009
    #4