1. Oltre 14'000 utenti sono iscritti a Musicadigitale per creare e condividere la loro musica. E tu?

    - Impara a creare musica, utilizzare sequencer e vsti,
    - Segui i nostri tutorial,
    - Scopri articoli esclusivi per gli utenti registrati,
    - Chiedi aiuto agli altri utenti.

    Che aspetti?

problema midi con live e la emu xboard 49

Discussione in 'Ableton Live' iniziata da gattopacco, 21 Mar 2012.

  1. gattopacco
    Offline

    gattopacco Cos'è il missaggio?

    Messaggi:
    1
    Ciao a tutti,
    sono appena arrivato su musicadigitale spero di poter condividere al meglio info a proposito dei vari argomenti che ci hanno spinto ad essere qui.
    Iniizio con il dirvi che posseggo una Emu Xboard 49 con la quale riesco a registrare le mie parti midi su ableton live 8 ma il problema sorge quando alla mia master keyboard collego in midi out il mio Evolver della dave smith. Ricordo che l'X board 49 è dotata di USB e una MIdi out, pertanto la collego al mio mac e in midi out faccio lo stesso con il mio evolver (synth).
    Dunque assegnando il canale midi midi 1 riesco a suonare e sentire il synt esterno e riesco altrettanto a registrare le parti midi in una track di Ableton live, il mio problema sta che non riesco a riascoltare mettendo in play la parte in quanto il segnale midi da ableton lie arriva alla masterkeyboard ma non arriva all evolver.. Ho provato a cambiare canale un po ovunque ma L evolver npn suona perché non riceve nessun messagio di note o!

    Devo aggiungere inoltre che possiedo un controller uc 33 evolution e non ho di questi problemi anche se la stesso possiede un midi in, midi out. Poi ho notato una cosa strana nonostante abbia aggiornato il software di gestione dell X borad 49 sembra che Live non la riconosca come la UC 33 in quanto quando scelgo quet'ultima come uscita midi mi dia la possibilita di scegliere la porta 1 e 2, invece per la X board 49 non mi visualizza nessuna porta dal menu a tendina o dal menu preferenze midi. Nelle Impostazioni mi vede la Xboad 49 solo in midi in e midi out ma non dal Control Surface.


    N.b. Ultima cosa ho provato a rivedere ed editare la configurazione midi dalle impostazione del computer ma la situazione non cambia..

    Spero di essere stato un po chiaro!
    Grazie eper la vostra attenzioe e spero in un vostro aiuto!!

Condividi questa Pagina