1. Scrivi Musica per Film e Game: Corso Online Professionale

    Anche senza conservatorio, in pochi mesi fai musica professionale di qualsiasi genere: dall'Epic Hybrid Trailer all'orchestrale fino a pop o musica elettronica. E fai pratica su veri film americani. Otto mesi e più di 145 ore di lezioni serie e approfondite nella Scuola Online #1 d'Italia su Musica e Cinema Digitale, con 17 anni di storia..

    Composizione, Ritmo, Melodia, Armonia, Storytelling, Sequencer, Strumenti Virtuali, Canzoni: impari tutto, senza orari fissi e facendo pratica già dal primo giorno.

    Ottieni la certificazione VFX Wizard Trained Pro™ e scrivi musica efficace, che ha successo con il corso già scelto da principianti assoluti, producers e anche diplomati di Conservatorio di IIº Livello: perché ti insegna tutto, dalle basi al top della musica digitale.
Nascondi Avviso
Desideri un tema scuro per MusicaDigitale?

Registrati e imposta la modalità notte!

Clicca qui per scoprire come attivarla!

Risolto Rode m3 + digidesign + ableton: non si sente

Discussione in 'Ableton Live' iniziata da huncke, 3 Dic 2020.

  1. huncke

    huncke Utente Attivo

    Registrato:
    13 Nov 2020
    Messaggi:
    10
    "Mi Piace" ricevuti:
    1
    Sequencer:
    Ableton 10
    ciao
    ho ripreso dopo tanto tempo a smanettare con i suoni, mi sono ricordato di avere un microfono rode m3.
    - ho verificato nelle impostazioni del pc selezionando input digidesign
    - ho collegato il mic alla scheda audio esterna (dietro, con il jack a spinotto)
    - ho cambiato la pila al mic: quando lo metto in On non rimane accesa (si illumina con il passaggio da On a Off e viceversa, non ricordo come funzionava)
    - nelle preferenze di Ableton ho settato gli ingressi 1/2
    - nella traccia audio: Audio from External 1/2 input, monitor In, armo la traccia

    nessun segnale.
    Avete suggerimenti?

    grazie
     
    3 Dic 2020
    #1
  2. MRK_LAB

    MRK_LAB Eroe del Forum Utente VIP

    Registrato:
    20 Giu 2018
    Messaggi:
    2.444
    "Mi Piace" ricevuti:
    1.533
    Sequencer:
    Cubase 9.5 / PH Reason 11
    Se i settaggi sono corretti o il microfono è morto o la pila è scarica o il "jack a spinotto" è rotto o una combinazione delle suddette possibilità.
    Perdona la banalità della risposta ma a distanza e senza info certe è abbastanza impossibile fornire aiuto.
    :)
     
    5 Dic 2020
    #2
  3. huncke

    huncke Utente Attivo

    Registrato:
    13 Nov 2020
    Messaggi:
    10
    "Mi Piace" ricevuti:
    1
    Sequencer:
    Ableton 10
    MRK è passato un po di tempo, ho il sospetto che il jack a spinotto non vada bene ma non ricordo cosa usavo per collegare il mic alla scheda digidesign, ho preso un nuovo cavo con i tre spinotti per entrata mic della scheda, vediamo quando arriva. Grazie x ora
     
    5 Dic 2020
    #3
  4. MRK_LAB

    MRK_LAB Eroe del Forum Utente VIP

    Registrato:
    20 Giu 2018
    Messaggi:
    2.444
    "Mi Piace" ricevuti:
    1.533
    Sequencer:
    Cubase 9.5 / PH Reason 11
    Occhio solo che il mic ha dentro una pila e (magari)rischi casini se attacchi la phantom sull'ingresso xlr.

    Inviato dal mio SM-J600FN utilizzando Tapatalk
     
    5 Dic 2020
    #4
  5. huncke

    huncke Utente Attivo

    Registrato:
    13 Nov 2020
    Messaggi:
    10
    "Mi Piace" ricevuti:
    1
    Sequencer:
    Ableton 10
    risolto con la phantom.

    grazie
     
    9 Dic 2020
    #5
    A MRK_LAB piace questo elemento.